Home Automated Living Forums

Home Automated Living Forums (https://www.automatedliving.com/forums/index.php)
-   HVAC (Thermostats) (https://www.automatedliving.com/forums/forumdisplay.php?f=15)
-   -   2441TH and HAL (https://www.automatedliving.com/forums/showthread.php?t=5646)

DevenLF 02-15-2017 10:51 AM

2441TH and HAL
 
Just replaced an unreliable Venstar with Insteon adapter with the newer 2441TH.

Went to program this in HAL, and when I enter the Insteon ID and hit program, HAL just sits there at the "Please wait..." prompt for an unknown amount of time. I usually wait about 5 minutes before giving up and hitting apply and then done.

HAL read the thermostat ONCE, but now, the reading is stuck at 64 degrees, which is what the first reading was, no matter what the temperature really is.

Should it take over 5 minutes to program the thermostat? Any fixes for this?

(The Insteon portion of the thermostat is working, because I can control it with the Insteon Hub without any issues).

Thanks!

Deven

DadGoneMad 02-19-2017 11:26 AM

Re: 2441TH and HAL
 
Hey there,

I just installed two of these in my home. I did the same process you mentioned but when it completed I had multiple 2441TH's as different devices. I deleted all the duplicate thermostats, then put in the Insteon ID when adding it again and then clicked on "Program". It took only a few seconds and was done, I've been using these new 2441TH thermostats for over a week now with HALPro and have had no issues at all.

Hope this helps,

Jeff


All times are GMT -6. The time now is 07:44 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1995-2017 Home Automated Living. All Rights Reserved.