Home Automated Living Forums

Home Automated Living Forums (https://www.automatedliving.com/forums/index.php)
-   Telephony (https://www.automatedliving.com/forums/forumdisplay.php?f=18)
-   -   No phone message playback (https://www.automatedliving.com/forums/showthread.php?t=5641)

Robgator 01-16-2017 01:13 PM

No phone message playback
 
I'm using the Way2call pro (USB) with the latest version of Hal Ultra on a Win 10 PC. Almost everything works. I can use my in house phones to issue commands, etc. Unfortunately, when I use the in house phones to listen to my messages, I can't here the message. Hal acknowledges the command but then just sits there and does nothing. In order to do anything else, I have to hang up and then connect to Hal again before I can issue any more commands. I seem to be able to do anything else with the in house phones, via Hal.

I have a similar problem when using Home Net remotely. I don't hear the phone messages playback. Neither my iPad nor Android devices will playback the audio messages anymore. They used to. If I use Google Remote Desktop to remotely control my home automation PC, I can use Home Net to listen to the messages.

These problems first popped up 3 or 4 updates ago. Does anyone have any ideas? I sent a request to tech support a few weeks ago but haven't heard back yet.


All times are GMT -6. The time now is 09:03 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
1995-2017 Home Automated Living. All Rights Reserved.