View Single Post
Old 12-04-2016, 03:10 PM   #3
dtomcat
Advanced Member III
 
Join Date: Aug 2008
Posts: 391
Default Re: 6.1.37 breaks backwards compatibility with HALi?

Rebuilt Tell Me and works ok again... just had to point it to the new HALi.ocx. program didn't like something changed between old and new?
__________________
HALpro v7.2.7
Win 7
HAL voices US/UK
HAL DMC
Tell Me v2.7.0
dtomcat is offline   Reply With Quote