Message Board
Home Automated Living Forums > General HAL Topics > Technical Assistance » 6.1.37 breaks backwards compatibility with HALi?

Technical Assistance Questions posted to this conference may be answered by other users and/or HAL Technical Support. You can also contact HAL Technical Support directly.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-03-2016, 07:26 PM   #1
dtomcat
Advanced Member III
 
Join Date: Aug 2008
Posts: 391
Default 6.1.37 breaks backwards compatibility with HALi?

Installed 6.1.37, now all HALi apps do not work. HALi App "Tell me" gives error:
"System Error &H80040111 (-2147221231). ClassFactory cannot supply requested class"


My SiriHalServer does not run either. I'm in the process of installing Visual Studio back onto the HAL system so I can see what is going on, but wanted to give the warning to others.


I'll post more when I know more. Update with caution for now. (this may be a "my system only" issue)


I'm on Windows 8 and the only thing that runs on my system is HAL, Dropbox, TeamViewer, and in a little bit Visual Studio.


-Rob
__________________
HALpro v7.2.7
Win 7
HAL voices US/UK
HAL DMC
Tell Me v2.7.0
dtomcat is offline   Reply With Quote
 

Bookmarks


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.